Image Converterについて
Help Ver 1.h.01J
概要

Ｉｍａｇｅ Ｃｏｎｖｅｒｔｅｒ（イメージコンバーター）は画像（静止画・動画・ビデオ画像）を編集するツールです。
イメージコンバーターで作成・編集した画像を利用すると、カーオーディオ機器で音楽ＣＤを楽しむとき、ディスプレイにタイトル文字だけでなく、動きのある画像を加えてビジュアルな効果が得られます。
動作環境
対応ＯＳ
Windows98
Windows98SE
WindowsMe
Windows2000
WindowsXP
ＣＰＵ
ＰｅｎｔｉｕｍⅡ（Ｒ）３００ＭＨｚ以上推奨、もしくはこれに相当するＣＰＵ
メモリ
６４ＭＢ以上のＲＡＭ（１２８ＭＢ以上推奨）
ディスプレイ
解像度　８００ｘ６００　・　発色数１６ビット（６５５３６色）　以上で表示可能なディスプレイ
（解像度　１０２４ｘ７６８　以上推奨）
ディスク装置
ＣＤ－ＲＯＭドライブ
必要ソフト
Ｉｎｔｅｒｎｅｔ　Ｅｘｐｌｏｒｅｒ4.01SP2　以降

・
Microsoft, Windows, Windows 98, Windows Me, Windows 2000, および
Windows XPは米国Microsoft Corporationの、米国およびその他の国における登録商標または商標です。
・ Intel および Pentium はアメリカ合衆国および他の国におけるインテルコーポレーションおよび子会社の登録商標または商標です。
・ その他のシステム名、商品名は、一般に各開発メーカーの商標あるいは登録商標です。
・ 本製品に含まれる全てのプログラム及びデータは、著作権法により保護されています。


このヘルプの使い方
このヘルプは３つのセクションにわかれています。
１． | 「概要」 | Image Converterを使った作業の流れ・インストール／アンインストール手順・対応画像形式・画面の説明が含まれています。
２． | 「操作」 | 各画面の操作説明です。
３． | 「Tips」 | Image Converterを使いこなす、ちょっとした工夫を紹介しています。
４． | 「その他」 | トラブルについてよくある質問をまとめています。
「ポップアップテキスト」について
画面や画面上のコントロールの説明で「ポップアップテキスト」を使っています。
「ポップアップテキスト」は画面の特定の部分（ボタンなどのコントロール）にマウスカーソルを合わせ、クリックすると表示される小さなテキストボックスです。
また、説明文の中にも下線のある用語には説明のためのポップアップテキストがセットされている箇所があります。（説明文中の下線部には、「リンク先へのジャンプ」の場合もあります）
「画面のコピーやコントロールなどのグラフィック部分でポップアップテキストが用意されているケースでは、JａｖａScriptが定義されています。お使いのＰＣのブラウザでＪａｖａＳｃｒｉｐｔの使用を停止している場合は、ポップアップテキストは表示されませんが、代替テキストが表示されます。
ポップアップテキストが定義されている箇所は、マウスカーソルが「指先」の形に変わることでわかります。
グラフィックスの中には、ポップアップテキストを使わずに、矢印や直接グラフィックス上に説明文を表記しているケースもあります。
画像ファイル（静止画・動画）とフレーム
「静止画」はImage Converterで対応可能な画像形式のうち、ｊｐｇ・ｂｍｐ・ｐｎｇの拡張子を持つ画像です。　単一の画像で構成され、写真やドローソフトで作成した画像などです。
「動画」はImage Converterで対応可能な画像形式のうち、ａｖｉの拡張子を持つ画像です。　複数の画像（コマ）で構成され、ビデオ画像などです。
「フレーム」は静止画や動画などのImage Converterで加工・編集する画像（「素材画像」と呼びます）の構成単位を意味します。
１枚の静止画像は、「素材画像」の状態では１フレームです。　素材画像から「画像切り取り」等の操作をおこなって、複数のフレームを作成し、アニメーション効果を付加するなどして、オーディオパネルに表示する画像（以下、「パネル アニメーション画像」と呼びます）を作成することができます。　この場合、１枚の静止画から複数フレームの「パネルアニメーション画像」が作成されます。
動画の場合は、複数の静止画から構成され、構成単位の静止画がそれぞれフレームになります。　この場合、当ヘルプでは「フレーム」と呼称していますが、「動画を構成するコマ」と同義です。
グラフィックス記号について
当ヘルプで使用しているさまざまな記号は下記のものです。
補足説明であることをあらわしています。
操作上のヒントであることをあらわしています。
注意事項であることをあらわしています。
目次順に１ページ前のページへ戻ります。
目次順に１ページ先のページへ進みます。


画面の説明
ImageConverteｒの画面は、大きく分けると３つの部分に分かれます。
   １． | メニューバーセクション | 画面上部のアイコンメニューが並んているところです
   ２． 画像編集・加工セクション 画面左側、ここで画像を読み込んだり、編集加工します。
４つのタブ（「素材画像」「効果」「文字表示」「パネルイメージ」）を切り替えて、編集・加工します。
   ３． | プレビューセクション | 画面右側、ここで編集加工した画像をプレビューしたり、色階調を設定します

      下図は「素材画像」タブを表示した状態です。
画面の各コントロール上でマウスアイコンが「指先」マークになりましたら、そこにはコントロールについての簡単な説明があります。　クリックすると、説明が表示されます。

   画面の構成

   素材読込ボタン 一素材削除 全素材削除 アニメーション／静止画像読込 アニメーション／静止画像保存 ヘルプ呼び出し インターネット接続（素材ダウンロード） 終了ボタン タブを選択して各編集画面へ 素材画像表示領域 開始枠と終了枠をリンク 枠サイズを復元 枠の縦横比を固定 アニメーション効果リスト 先頭フレームへ戻る １フレーム戻る １フレーム進む 最終フレームへ進む プレビュー再生一時停止 プレビュー再生開始 フレーム位置スライダ プレビュー再生停止 素材画像の縮小拡大 表示素材のフレーム番号 切り取りフレーム数 画像切り取り開始位置ボタン 画像切り取り終了位置ボタン 画像切り取り実行ボタン 元画像表示 パネル表示プレビューイメージ フレーム数合計表示 フレーム位置スライダ リピート再生 プレビュー再生一時停止 プレビュー再生開始 プレビュー再生停止 １フレーム戻る １フレーム進む １フレーム削除 全フレーム削除 色階調設定用スライダ
   アイコンメニュー
      メニューバーセクションに並んでいるアイコンメニューにはそれぞれに機能が定義されています.

      素材画像読込アイコン | 素材画像をお使いのＰＣから読み込むときに使います。
      一素材削除アイコン | 素材画像表示領域に表示中の画像をImageconverterから除きます。
      全素材削除アイコン | ImageConverterに読み込んだ画像をすべてImageconverterから除きます
      アニメーション画像読込アイコン | 編集・加工済みのアニメーション画像／静止画像をImageConverterに読み込みます。
      アニメーション画像保存アイコン | ImageConverterで編集・加工したアニメーション画像／静止画像をお使いのＰＣに保存します。
      ヘルプ呼び出しアイコン | ヘルプを呼び出します。
      インターネット接続アイコン | パネルアニメーション画像をインターネットサイトからダウンロードします。
      終了アイコン | ImageConverterを終了します。


あなたのカーオーディオにオリジナルアニメーションを映すまでの手順
下図は、Image Converterを使ってＪＶＣカーオーディオにオリジナルアニメーション画像を映し出すまでの手順の概略です。
① | インターネットサイト、デジカメ、DV、CD-ROM等から素材画像をPCのハードディスクにダウンロードします。
② | お使いのPCに格納／保存してある素材画像を使うこともできます。
③ | Image Converterで素材画像を編集・加工して、「パネルアニメーション画像」ファイルを作成します。
④ | パネルアニメーション画像ファイルをお使いのPCに保存しておきます。
⑤ パネルアニメーション画像ファイルをCDに焼き付けます。
  ＣＤ－Ｒのライティングソフトをご利用ください。
⑥ 対応カーオーディオでディスプレイにオリジナルアニメーションを組み込みます。
組込操作手順は、各対応カーオーディオのマニュアルをご参照ください。
Image Converterは①～⑥の手順のうち、②～④の作業を受け持つソフトウェアです。
Image Converterでパネルアニメーションを作成するまで
Image Converterでパネルアニメーション画像を作成するには、上記①または②の方法があります。
お使いのPC上の素材画像ファイルからパネルアニメーション画像ファイルを作成するまでの手順は、下記および下図のとおりです。
準備 | 作成を行うカーオーディオのパネル情報をインターネットより入手します。　こちらを参照
手順　① Image Converterを起動して、お使いのPCに保存してある素材画像ファイルを読み込みます。
素材画像ファイルは単一の静止画・動画ファイルでも、複数の静止画・動画ファイルでもかまいません。
② パネルアニメーション画像は、素材画像の全体または一部を切り取って、カーオーディオ機器のパネルに表示する「枠」を作成し、さまざまな効果・装飾を加えて作成します。
枠の切り取りは、「素材画像」タブ上で、パネルアニメーションの開始画像となる「開始枠」、終了画像となる「終了枠」を「画像の切り取り操作」としておこないます。
③ | 開始枠・終了枠が決まると、次に「効果」タブ・「文字表示」タブで素材画像を編集・加工します。
④ | 作成したパネルアニメーションをプレビューセクションでプレビューし、色調を設定します。
⑤ | 「パネルイメージ」タブで実際にカーオーディオパネルに表示した状態をプレビューしておきます。
⑥ | 必要に応じて、②～④の作業を繰り返します。
⑦ | できあがったパネルアニメーション画像を、お使いのPCに保存しておきます。


インストール／アンインストール
インストール
Image ConverterのCDをお使いのコンピュータにセットすると、インストールする言語選択画面が表示されますので、インストールしたい言語を選んでインストールを開始してください。その後は自動的にインストール作業が始まります。　インストーラーの指示に従って操作してください。
日本語版は日本語対応のＷｉｎｄｏｗｓ以外で動作はいたしません。
インストーラーが自動で起動しない場合　：
１． | お使いのコンピュータにImage ConverterのCDをセットして、CDを参照します。
２． | セットアップ用プログラム（ImgcnvInst.exe）をダブルクリックします。

アンインストール
１． | タスクバーの「スタート」ボタンをクリックします
２． | 「設定」　－　「コントロールパネル」　－　「アプリケーションの追加と削除」を選びます。
３． | 開いたダイアログの「プログラムの変更と削除」の中から、「Ｉｍａｇｅ Ｃｏｎｖｅｒｔｅｒ」を選びます。
４． | 「削除」ボタンをクリックします。
５． 削除したあとも、Ｉｍａｇｅ Ｃｏｎｖｅｒｔｅｒをインストールしたフォルダが残ります。　エクスプローラでフォルダを削除してください。
（デフォルトでは、C:\Program Files\JVC\Image Converter です）


画像形式
Image Converterが対応している画像形式は、
   静止画像では、拡張子が
      １． | ｂｍｐ | ビットマップ形式です。
      ２． | ｊｐｇ | ＪＰＥＧ形式です。
      ３． | ｐｎｇ | ＰＮＧ形式です。

   動画では、拡張子が
      １． ａｖｉ ＡｕｄｉｏＶｉｓｕａｌＩｎｔｅｒｌｅａｖｅ形式です。
ビデオなどの画像・音声をセットで保存する形式です。

上記の形式の画像ファイルであれば、Image Converterで直接取り込むことができます。
他の形式の場合、市販の画像変換ツールなどを利用して上記の形式に変換することにより、利用可能になります。


「素材画像」タブ
「素材画像」タブをクリックしたときに表示される画面です。
ここで素材画像を取り込んだり、編集したりします。
「素材画像」タブ
タブ 素材画像表示領域 フレーム位置スライダ プレビュー再生停止 プレビュー再生開始 プレビュー再生一時停止 先頭フレームへ戻る １フレーム戻る １フレーム進む 最終フレームへ進む アニメーション効果リスト 開始枠と終了枠をリンク 枠の縦横比を固定 枠サイズを復元 素材画像の縮小拡大 表示素材のフレーム番号 切り取りフレーム数 画像切り取り開始位置ボタン 画像切り取り終了位置ボタン 画像切り取り実行ボタン
「素材画像」タブの操作説明


「効果」タブ
「効果」タブをクリックしたときに表示される画面です。
ここで素材画像の明暗・コントラスト・ディザリングなどの表示効果を設定します。
「効果」タブ
効果を与える前 効果を与えた後 効果の種類 ディザリング選択 アンドゥボタン 「決定」ボタン
「効果」タブの操作説明を見る


「文字表示」タブ
「文字表示」タブをクリックしたときに表示される画面です。
ここで文字を入力・編集して、素材画像に任意の文字をオーバーラップさせることができます。
「文字表示」タブ
プレビュー表示領域 文字入力領域 文字装飾 文字回転 フォント選択 文字サイズ 表示フレーム選択 アンドゥボタン
「文字表示」タブの操作説明を見る


「パネルイメージ」タブ
「パネルイメージ」タブをクリックしたときに表示される画面です。
ここでＩｍａｇｅＣｏｎｖｅｒｔｅｒのインターネットサイトからパネルイメージをダウンロードしたり、パネルに取り込んだ静止画・動画を再生することができます。
「パネルイメージ」タブ
パネルイメージの表示 インターネットからパネルダウンロード ダウンロードしたパネルを参照 フレーム位置スライダ 再生コントロールボタン
「パネルイメージ」タブの操作説明


「プレビュー」セクション
画面左側の各タブで加工編集した画像が再生される様子をプレビューすることができます。
またパネルに表示される画像の表示色を、赤・緑・青の各色の階調の組み合わせによって設定できます。
「プレビュー」セクション
フレームの元画像 加工・編集後のプレビューイメージ フレーム位置表示 再生用ボタン 色階調設定スライダ
「プレビュー」セクションの操作説明


Image Converterの起動と終了
起　動
   ご利用のPCのデスクトップ上にImage Converterのアイコン がある場合、アイコンをダブルクリックしてください
Image Converterのアイコン
デスクトップ上にImage Converterのアイコンがない時は、
【Windows98/Me/2000】
  １．「スタート」ボタン　→　「プログラム」
  ２．「Image Converter」　→　「Image Converter」　　を選択します
【WindowsXP】
  １．「スタート」ボタン　→　「すべてのプログラム」
  ２．「Image Converter」　→　「Image Converter」　　を選択します
終　了
画面上の終了ボタンをクリックしてください。

終了の確認が表示されますので、ＯＫをクリックしてください。

処理中のパネルアニメーション画像が保存されていなくても、終了します。


素材画像の読み込み
素材の読み込み
パネルアニメーションの素材となる画像を読み込む手順です。
１． | 「素材読み込み」ボタンをクリックします。
２． | ファイル選択ダイアログが開きます。　素材（画像ファイル）を選択してください。
読込画像のプレビュー プレビューOn/Off 画像ファイルの一覧 画像読み込みボタン
「開く」ボタンをクリックすると選んだ素材画像がImageConverterに読み込まれます。
「画像プレビュー」の抑止
ファイル選択ダイアログで画像ファイルを選択すると、ダイアログ右側に画像がプレビューされます。（上図）
「プレビュー（Ｖ）」のチェックをはずすと、プレビューされなくなります。（下図）　抑止状態の場合、プレビュー表示部分は下図のようにグレー表示になります。
プレビュー抑止状態
「複数の画像ファイル（素材画像）を読み込む」
複数の画像ファイルでパネルアニメーションを作成する場合、２番目以降の素材画像を読み込んだとき、下図のダイアログが開きます。
読み込もうとしている素材画像を読み込む位置を、現在表示されている素材画像（フレーム）の前、または後で指定します。
３． | 素材画像を読み込むと、ImageConverterに画像が表示されます。


素材画像を消す
表示中の素材画像を消す
「一素材削除」ボタンをクリックします。
現在表示されている素材画像をファイル単位で消去します。
素材画面から消去されるだけで、記憶媒体（ディスクなど）から消去されるのではありません。
読み込んだ素材画像をすべて消す
「全素材削除」ボタンをクリックします。
読み込んだ素材画像をすべて消去します。
素材画面から消去されるだけで、記憶媒体（ディスクなど）から消去されるのではありません。


「素材画像」タブの操作
「素材画像」タブをクリックします。
素材画像の読み込みはこちらをご参照ください。
ここでは、「素材画像」画面の各コントロール（ボタンなど）の操作を説明します。
【素材画像タブ】
各コントロールの機能・使い方
フレームスライダー
現在表示中のフレーム位置を示しています。
つまみをドラッグして左右に動かすと、表示フレームを変更できます。
再生停止ボタン。　　素材画像の再生を停止します。
再生開始ボタン。
素材画像を先頭フレームから再生を始めます。
音声はサポートしていません。
一時停止状態でこのボタンをクリックすると、停止しているフレームから再生を再開します。
一時停止ボタン。
再生中の素材画像を一時停止します。　もう一度クリックすると、停止したフレームから再生を再開します。
表示フレームを先頭フレームへ戻します。
表示フレームを１フレーム戻します。
表示フレームを１フレーム進めます。
表示フレームを最終フレームへ進めます。

上の７個のボタン（画像再生コントロール用ボタ）は、静止画像のように素材画像が単一フレームの場合使用不可の状態になります。　動画ファイルなど、複数フレームで構成される素材画像では、押下可能になります。
アニメーション効果を選択します。
各効果の詳細はこちらをご参照ください。
動画の各フレームから一部を切り取って再生する場合、最初に切り取ったフレームのサイズ・位置を固定させたい時にチェックをいれておきます。
静止画像で異なる方向へスクロールさせる場合などに、スクロール方向の変更前後のフレーム位置をずらさないようにすることができます。
詳しくはこちらへ。
切り取る枠の縦横比は初期状態で対応機器の縦横比にあわせてあります。
この比を維持したまま枠サイズを変更したい場合、チェックをいれておきます。
チェックをいれずに枠サイズを変えると縦長になったり、幅広になったりします。
枠の縦横比を固定したままの拡大・縮小は、マウスカーソルが [image] マーク、または [image] マークの時に有効となります。
切り取り枠のサイズを元に戻します。
表示画像サイズを変更します。
元画像に対するサイズ比をあらわします。（２５％～２００％まで指定できます）
表示中のフレーム番号を示します。
直接書き換えて表示フレームを変更することができます。
素材画像から取り込むフレーム数を表示しています。
前回取り込んだフレーム数が表示され、初期値は３０フレームになっています。
右側のプレビュー画面に取り込むときのフレーム数になります。
素材画像からフレームの切り取りをおこなう場合、切り取り開始位置をきめます。
素材画像上にフレームの枠を表示しています。
素材画像からフレームの切り取りをおこなう場合、切り取り終了位置をきめます。
素材画像上にフレームの枠を表示しています。
「スタート」ボタンで決めた位置から「エンド」ボタンの位置まで切り取り操作を実行し、「作成方法」で選択したアニメーション効果を加えて、指定したフレーム数で右側のプレビューセクションに切り取ったフレームを「パネルアニメーション画像」として取り込みます。

すでにプレビューセクションに別のパネルアニメーションがセットされている場合、作成しようとしているパネルアニメーションの挿入位置を確認するダイアログが開きます。　⇒　くわしくはこちらへ。


素材編集－画像の切り取り
素材画像から切り取り位置（開始位置と終了位置）を指定して切り取り、アニメーション効果のある画像再生が可能になります。
「取り込みフレーム数」を１に設定すると、静止画として扱われます（アニメーション効果はつけられません）
「取り込みフレーム数」を２以上に設定すると、「作成方法」でアニメーション効果をつけて再生できるようになります。
静止画像・動画とフレーム数について
静止画像は通常フレーム数が１、動画は複数フレームから構成されています。
静止画像を複数の部分に切り取ると、それぞれの部分はフレームとして扱われるので、一枚の静止画像から複数フレームで構成される画像を作成することができます。
次頁以降ではそのようにして「静止画像にアニメーション効果をつける」手順を説明しています。
画像の切り取り操作手順
１． | 素材画像を読み込み、「素材画像」タブを表示しておきます。　→　操作詳細はこちら
２． | 「スタート」ボタンをクリックします。 　→　素材画像上に「切り取り枠」が表示されます。
切り取り枠 切り取り開始位置ボタン

３．

切り取り枠をドラッグして、切り取りたい位置に移動します。
また、このとき切り取り枠の大きさを変えることによってパネルに表示される画像を拡大・縮小することができます。　「枠の縦横比を固定」をチェックしておくと、画像の伸縮が元の枠の縦横比でおこなわれます。
切り取り枠上にマウスカーソルを移動すると、マウスカーソルの形状が変わります。　マウスカーソルの形状に応じて、ドラッグ操作の機能は以下のとおりになります。
カーソル形状とドラッグ操作の機能
      ドラッグすると枠が移動します。
      カーソル下の枠線を左右にドラッグすると、横方向のサイズが変わります。
      カーソル下の枠線を縦方向にドラッグすると、縦方向のサイズが変わります。
      枠の四隅でカーソルの矢印方向（斜め上・斜め下）にドラッグすると、縦横サイズが変わります。「枠の縦横比を固定」をチェックしておくと、画像の伸縮が元の枠の縦横比を保ったままおこなわれます。

４．

「エンド」ボタンをクリックして、切り取り枠を終了位置まで移動し、枠のサイズを調整します。
      切り取り枠 切り取り終了位置ボタン

５． 取り込みフレーム数を決めます。　フレーム数の最大値は９０です。
フレームの再生時間は、１フレームにつき０．１秒です。　ですから、３０フレームで３秒分のアニメーションが作成されます。
フレーム数が多いほどなめらかなアニメーションになります。

   ６． 「実行」ボタンをクリックします。
「取込みフレーム数」に表示されているフレーム数の画像が開始位置から終了位置に向けて、「作成方法」で指定されたアニメーション効果をつけて切り取られ、右側の「プレビュー」フレームにセットされます。

   「複数のパネルアニメーション画像でパネルアニメーションを構成する」
      すでにプレビューセクションにパネルアニメーション画像がセットされている状態で、上記の「画像切り取り」～「実行」～「プレビューセクションへセット」の操作をおこなうと、下記のダイアログが表示されます。
この場合、作成されるパネルアニメーションは複数のパネルアニメーション画像から構成されることになります。　あとから追加するアニメーション画像の追加位置は、現在プレビューセクションに表示されているフレーム位置の前、または後になります。

   あとから追加するパネルアニメーション画像の挿入位置
      すでにプレビューセクションにパネルアニメーション画像がセットされている場合、プレビューセクションで表示中のフレーム位置に注意してください。　下記の例は「プレビューセクションで１４フレーム目を表示しているときに、上記のダイアログで「現在のフレームの後」を選択した場合に作成されるパネルアニメーション画像の並びです。

   ７． | 「プレビュー」セクションの「プレビュー開始」ボタンをクリックすると、切り取った画像をプレビューすることができます。
      プレビュー領域 プレビュー開始ボタン フレーム数


素材編集－スクロール（A→B）

素材編集－アニメーション効果－スクロール（A→B）
「素材画像」タブの「作成方法」リストで「スクロール（Ａ→Ｂ）」を選ぶと、画像のある部分から別の部分へスクロールする効果がえられます。

上の図で①から②へスクロールさせてみましょう。
操作手順

１．

「作成方法」リストから「スクロール（Ａ→Ｂ）」を選択します。

２．

 「スタート」ボタンをクリックします。　→　画像領域に切り取り枠が表示されます。（下図　白い矩形枠）

３．

切り取り枠をドラッグしてスクロールの開始点を決めます。

４．

「エンド」ボタンをクリックします。

５．

切り取り枠をドラッグしてスクロールの終了点を決めます。（下図）

６．

取込みフレーム数を決めます。　フレーム数が多いほど、なめらかなアニメーションになります。
フレーム数は標準で３０フレームになっています。
「取り込みフレーム数」の値を１～９０の範囲で変えることによって、フレーム数を増減できます。
一連のアニメーション画像の合計フレーム数は最大９０です。

７．

「実行」ボタンをクリックします。
この操作で①のポジションから②に向かってスクロールする画像が作成されます。
すでにプレビューセクションに別のパネルアニメーションがセットされている場合、作成しようとしているパネルアニメーションの挿入位置を確認するダイアログが開きます。　⇒　くわしくはこちらへ。

右側のプレビューセクションの「フレーム」に今回スクロール操作で取り込んだ結果（現在のフレーム数合計）が表示されています。

８.

右側のプレビューセクションで、色調を設定します。（下図　矢印）
赤・緑・青それぞれ４階調で組み合わせて、色調を設定します。　各色のスライダは右側ほどそれぞれの色の色調を強くします。
設定した状態はプレビューパネル上で確認できます。

９．

プレビューしてみましょう。

右側プレビューセクションの「再生開始」ボタンをクリックします。
画像の①から②に向かってスクロールする様子を確認してください。


素材編集－スクロール（A→B→A）

素材編集－アニメーション効果－スクロール（A→B→A）
「素材画像」タブの「作成方法」リストで「スクロール（Ａ→Ｂ→Ａ）」を選ぶと、画像のある部分から別の部分へスクロール し、また元の場所へ戻るスクロール効果がえられます。
下図で、「①から②へスクロールし、また①へ戻る」というスクロールです。

   上の図で①→②→①とスクロールさせてみましょう。
操作手順

１．

「作成方法」リストから「スクロール（Ａ→Ｂ→Ａ）」を選択します。

２．

「スタート」ボタンをクリックします。
→　画像領域に切り取り枠が表示されます。（下図　白い矩形枠）

３．

切り取り枠をドラッグしてスクロールの開始点を決めます。

４．

「エンド」ボタンをクリックします。

５．

切り取り枠をドラッグしてスクロールの終了点を決めます。（下図）

６．

取込みフレーム数を決めます。　フレーム数が多いほど、なめらかなアニメーションになります。
フレーム数は標準で３０フレームになっています。
「取り込みフレーム数」の値を１～９０の範囲で変えることによって、フレーム数を増減できます。
一連のアニメーション画像の合計フレーム数は最大９０です。

７．

「実行」ボタンをクリックします。
   この操作で①のポジションから②に向かってスクロールし、また①に戻る画像が作成されます。
すでにプレビューセクションに別のパネルアニメーションがセットされている場合、作成しようとしているパネルアニメーションの挿入位置を確認するダイアログが開きます。　⇒　くわしくはこちらへ。

右側のプレビューセクションの「フレーム」に今回スクロール操作で取り込んだ結果（現在のフレーム数合計）が表示されます。

８.

右側のプレビューセクションで、色調を設定します。（下図　矢印）
赤・緑・青それぞれ４階調で組み合わせて、色調を設定します。　各色のスライダは右側ほどそれぞれの色の色調を強くします。
設定した状態はプレビューパネル上で確認できます。

９．

プレビューしてみましょう。

右側プレビューセクションの「再生開始」ボタンをクリックします。
画像の①から②に向かってスクロールし、また①に戻って行く様子を確認してください。

Ａ→Ｂ→Ａの指定でリピート再生（ [image] ）をおこなうと、開始点画像に戻ったときのフレームと繰り返し再生を始める最初のフレームが同じフレーム（開始点画像です）であるために、一瞬フレームが停止したように見えます。　これを避けるには、下記の操作をおこないます。
    ①　プレビューセクションで最終フレームを指定します。（フレーム位置スライダを右端へ）
    ②　その位置で、「ＤＥＬＥＴＥ」ボタンをクリック
切り取られたパネルアニメーション画像の最終フレームを削除することによって、なめらかにリピート再生できるようになります。


素材編集－ランダムドット（A→B）

素材編集－アニメーション効果－ランダムドット（A→B）
「素材画像」タブの「作成方法」リストで「ランダムドット（Ａ→Ｂ）」を選ぶと、 画像（開始点の画像）が表示され、フレームの進行にしたがって終了点の画像がランダムなドットで徐々に表示される、という効果がえられます。
静止画像（ｂｍｐ、ｐｎｇ、ｊｐｇ）の場合も動画（ａｖｉ）の場合も、ともに開始点の画像が表示され、つぎに終了点の画像がランダムなドットで徐々に表示されます。
２枚の静止画像でランダムドット効果を試してみましょう。
開始点の画像 終了点の画像

操作手順

１．

「作成方法」リストから「ランダムドット（Ａ→Ｂ）」を選択します。

２．

「スタート」ボタンをクリックします。
→　画像領域に切り取り枠が表示されます。（下図　白い矩形枠）

３．

切り取り枠をドラッグして開始フレームを決めます。

４．

終了フレーム用の画像を読み込みます
      画像の読込手順は、「素材画像の読込」を参照してください。

   複数枚の異なる静止画像を読み込んでいます。　それぞれの画像は、フレーム位置スライダ（上図、左側の [image] ）、または「フレームＮｏ．」（上図、右側の [image] ）で選択します。

５．

「エンド」ボタンをクリックします。

６．

切り取り枠をドラッグしてランダムドットの終了点を決めます。（上図）

７．

取込みフレーム数を決めます。　フレーム数が多いほど、なめらかなアニメーションになります。
フレーム数は標準で３０フレームになっています。
「取り込みフレーム数」の値を１～９０の範囲で変えることによって、フレーム数を増減できます。
一連のアニメーション画像の合計フレーム数は最大９０です。

８．

「実行」ボタンをクリックします。
この操作で開始フレームが表示された後、終了フレームが徐々にランダムドット効果を伴って表示され るパネルアニメーション画像が作成されます。

すでにプレビューセクションに別のパネルアニメーションがセットされている場合、作成しようとしているパネルアニメーションの挿入位置を確認するダイアログが開きます。　⇒　くわしくはこちらへ。

９. 右側のプレビューセクションで、色調を設定します。（下図　矢印）
赤・緑・青それぞれ４階調で組み合わせて、色調を設定します。　各色のスライダは右側ほどそれぞれの色の色調を強くします。
設定した状態はプレビューパネル上で確認できます。

１０．

プレビューしてみましょう。

右側プレビューセクションの「再生開始」ボタンをクリックします。
開始点の画像が表示され、次に終了点の画像がランダムに表示されていく様子を確認してください。


素材編集－ランダムドット（A→B→A）

素材編集－アニメーション効果－ランダムドット（A→B→A）
「素材画像」タブの「作成方法」リストで「ランダムドット（Ａ→Ｂ→Ａ）」を選ぶと、画像 （開始点の画像）が表示され、フレームの進行にしたがって終了点の画像がランダムなドットで徐々に表示され、再度ランダムドット効果を伴って開始点の画像に戻る、という効果がえられます。
静止画像（ｂｍｐ、ｐｎｇ、ｊｐｇ）の場合も動画（ａｖｉ）の場合も、ともに開始点の画像が表示され、つぎに終了点の画像がランダムなドットで徐々に表示され 、再度ランダムなドットで開始点の画像に戻ります。
２枚の静止画像でランダムドット効果を試してみましょう。

開始点の画像 　 終了点の画像

操作手順

１．

「作成方法」リストから「ランダムドット（Ａ→Ｂ→Ａ）」を選択します。

２．

「スタート」ボタンをクリックします。
→　画像領域に切り取り枠が表示されます。（下図　白い矩形枠）

３．

切り取り枠をドラッグして開始フレームを決めます。

４．

終了フレーム用の画像を読み込みます
         画像の読込手順は、「素材画像の読込」を参照してください。

   複数枚の異なる静止画像を読み込んでいます。　それぞれの画像は、フレーム位置スライダ（上図、左側の [image] ）、または「フレームＮｏ．」（上図、右側の [image] ）で選択します。

５・

「エンド」ボタンをクリックします。

６．

切り取り枠をドラッグしてランダムドットの終了点を決めます。（上図）

７．

取込みフレーム数を決めます。　フレーム数が多いほど、なめらかなアニメーションになります。 「ランダムドット（Ａ→Ｂ）」と同じ取込みフレーム数で作成した場合、「ランダムドット（Ａ→Ｂ→Ａ）」では倍速のアニメーションになります。　「ランダムドット（Ａ→Ｂ）」の場合よりも大きめの数値に設定するとよいでしょう。
フレーム数は標準で３０フレームになっています。
「取り込みフレーム数」の値を１～９０の範囲で変えることによって、フレーム数を増減できます。
一連のアニメーション画像の合計フレーム数は最大９０です。

８．

「実行」ボタン（下図　矢印）をクリックします。
   この操作で、開始点の画像が表示された後、終了点の画像が徐々にランダムドット効果を伴って表示され 、さらにランダムドット効果を伴って開始点の画像に戻るパネルアニメーション画像が作成されます。

すでにプレビューセクションに別のパネルアニメーションがセットされている場合、作成しようとしているパネルアニメーションの挿入位置を確認するダイアログが開きます。　⇒　くわしくはこちらへ。

９．

右側のプレビューセクションで、色調を設定します。（下図　矢印）
赤・緑・青それぞれ４階調で組み合わせて、色調を設定します。　各色のスライダは右側ほどそれぞれの色の色調を強くします。
設定した状態はプレビューパネル上で確認できます。

１０．

プレビューしてみましょう。

右側プレビューセクションの「再生開始」ボタンをクリックします。
開始点の画像が表示され、次に終了点の画像がランダムに表示され、さらに開始点の画像がランダムに表示されていく様子を確認してください。


素材編集－縦ワイプ（A→B）

素材編集－アニメーション効果－縦ワイプ（A→B）
「素材画像」タブの「作成方法」リストで「縦ワイプ（Ａ→Ｂ）」を選ぶと、画像（開始点の画像）が表示され、 フレームの進行にしたがって終了点の画像が 上方から徐々に表示される、という効果（ワイプ効果）がえられます。
静止画像（ｂｍｐ、ｐｎｇ、ｊｐｇ）の場合も動画（ａｖｉ）の場合も、ともに開始点の画像が表示され、つぎに終了点の画像が上方から徐々に表示されます。
２枚の静止画像で縦ワイプ効果を試してみましょう。

開始点の画像 　 終了点の画像

操作手順

１．

「作成方法」リストから「縦ワイプ（Ａ→Ｂ）」を選択します。

２．

「スタート」ボタンをクリックします。
→　画像領域に切り取り枠が表示されます。（下図　白い矩形枠）

３．

切り取り枠をドラッグして開始フレームを決めます。

４．

終了フレーム用の画像を読み込みます
         画像の読込手順は、「素材画像の読込」を参照してください。

   複数枚の異なる静止画像を読み込んでいます。　それぞれの画像は、フレーム位置スライダ（上図、左側の [image] ）、または「フレームＮｏ．」（上図、右側の [image] ）で選択します。

５．

「エンド」ボタンをクリックします。

６．

「フレームNo.」に２をセットする、または「フレーム位置スライダ」を右端に動かして、終了点の画像を表示しておきます。
切り取り枠をドラッグして縦ワイプの終了フレームを決めます。（上図）

７．

取込みフレーム数を決めます。　フレーム数が多いほど、 終了点の画像がゆっくりと表示されるようになります。
フレーム数は標準で３０フレームになっています。
「取り込みフレーム数」の値を１～９０の範囲で変えることによって、フレーム数を増減できます。
一連のアニメーション画像の合計フレーム数は最大９０です。

８．

「実行」ボタン（下図　矢印）をクリックします。
   この操作で開始フレームが表示された後、終了フレームが徐々に上端から下端に向かって表示され るパネルアニメーション画像が作成されます。

すでにプレビューセクションに別のパネルアニメーションがセットされている場合、作成しようとしているパネルアニメーションの挿入位置を確認するダイアログが開きます。　⇒　くわしくはこちらへ。

９. 右側のプレビューセクションで、色調を設定します。（下図　矢印）
赤・緑・青それぞれ４階調で組み合わせて、色調を設定します。　各色のスライダは右側ほどそれぞれの色の色調を強くします。
設定した状態はプレビューパネル上で確認できます。

１０．

プレビューしてみましょう。

右側プレビューセクションの「再生開始」ボタンをクリックします。
開始フレームが表示された後、終了フレームが徐々に上端から下端に向かって表示されていく様子を確認してください。


素材編集－縦ワイプ（A→B→A）

素材編集－アニメーション効果－縦ワイプ（A→B→A）
「素材画像」タブの「作成方法」リストで「縦ワイプ（Ａ→Ｂ→Ａ）」を選ぶと、画像 （開始点の画像）が表示され、フレームの進行にしたがって終了点の画像が 上方から徐々に表示された後、再度縦ワイプ効果を伴って開始点の画像に戻る、という効果がえられます。
静止画像（ｂｍｐ、ｐｎｇ、ｊｐｇ）の場合も動画（ａｖｉ）の場合も、ともに開始点の画像が表示され、つぎに終了点の画像が縦ワイプ効果で徐々に表示され 、再度縦ワイプ効果で開始点の画像に戻ります。
２枚の静止画像で縦ワイプ効果を試してみましょう。

開始点の画像 　 終了点の画像

操作手順

１．

「作成方法」リストから「縦ワイプ（Ａ→Ｂ→Ａ）」を選択します。

２．

「スタート」ボタンをクリックします。
→　画像領域に切り取り枠が表示されます。（下図　白い矩形枠）

３．

切り取り枠をドラッグして開始フレームを決めます。

４．

終了フレーム用の画像を読み込みます
         画像の読込手順は、「素材画像の読込」を参照してください。

   複数枚の異なる静止画像を読み込んでいます。　それぞれの画像は、フレーム位置スライダ（上図、左側の [image] ）、または「フレームＮｏ．」（上図、右側の [image] ）で選択します。

５．

「エンド」ボタンをクリックします。

６．

切り取り枠をドラッグして縦ワイプの終了フレームを決めます。（上図）

７．

取込みフレーム数を決めます。　フレーム数が多いほど、 ゆっくりとしたワイプアニメーションになります。 「縦ワイプ（Ａ→Ｂ）」と同じ取込みフレーム数で作成した場合、「縦ワイプ（Ａ→Ｂ→Ａ）」では倍速のアニメーションになります。　「縦ワイプ（Ａ→Ｂ）」の場合よりも大きめの数値に設定するとよいでしょう。
フレーム数は標準で３０フレームになっています。
「取り込みフレーム数」の値を１～９０の範囲で変えることによって、フレーム数を増減できます。
一連のアニメーション画像の合計フレーム数は最大９０です。

８．

「実行」ボタン（下図　矢印）をクリックします。
   この操作で開始フレームが表示された後、終了フレームが徐々に縦ワイプ効果を伴って表示され 、終了フレームが表示されると、さらに縦ワイプ効果を伴って開始フレームに戻るパネルアニメーション画像がプレビューセクションに作成されます。

すでにプレビューセクションに別のパネルアニメーションがセットされている場合、作成しようとしているパネルアニメーションの挿入位置を確認するダイアログが開きます。　⇒　くわしくはこちらへ。

９．

右側のプレビューセクションで、色調を設定します。（下図　矢印）
赤・緑・青それぞれ４階調で組み合わせて、色調を設定します。　各色のスライダは右側ほどそれぞれの色の色調を強くします。
設定した状態はプレビューパネル上で確認できます。

１０．

プレビューしてみましょう。

右側プレビューセクションの「再生開始」ボタンをクリックします。
まず開始点の画像が表示され、ゆっくりと終了点の画像が上端から下端に向けて表示されていきます。　終了点の画像が表示されると、再度開始点の画像が今度は下端から上端に向かって表示されていきます。


素材編集－横ワイプ（A→B）

素材編集－アニメーション効果－横ワイプ（A→B）
「素材画像」タブの「作成方法」リストで「横ワイプ（Ａ→Ｂ）」を選ぶと、画像（開始点の画像）が表示され、 フレームの進行にしたがって終了点の画像が 左から徐々に表示される、という効果（横ワイプ効果）がえられます。
静止画像（ｂｍｐ、ｐｎｇ、ｊｐｇ）の場合も動画（ａｖｉ）の場合も、ともに開始点の画像が表示され、つぎに終了点の画像が左から徐々に表示されます。
２枚の静止画像で横ワイプ効果を試してみましょう。

開始点の画像 　 終了点の画像

操作手順

１．

「作成方法」リストから「横ワイプ（Ａ→Ｂ）」を選択します。

２．

「スタート」ボタンをクリックします。
→　画像領域に切り取り枠が表示されます。（下図　白い矩形枠）

３．

切り取り枠をドラッグして開始フレームを決めます。

４．

終了フレーム用の画像を読み込みます
         画像の読込手順は、「素材画像の読込」を参照してください。

   複数枚の異なる静止画像を読み込んでいます。　それぞれの画像は、フレーム位置スライダ（上図、左側の [image] ）、または「フレームＮｏ．」（上図、右側の [image] ）で選択します。

５．

「エンド」ボタンをクリックします。

６．

「フレームＮｏ．」に２をセットする、または「フレーム位置スライダ」を右端に動かして、終了点の画像を表示しておきます。
切り取り枠をドラッグして横ワイプの終了フレームを決めます。（上図）

７．

取込みフレーム数を決めます。　フレーム数が多いほど、ゆっくりとしたワイプアニメーションになります。
フレーム数は標準で３０フレームになっています。
「取り込みフレーム数」の値を１～９０の範囲で変えることによって、フレーム数を増減できます。
一連のアニメーション画像の合計フレーム数は最大９０です。

８．

「実行」ボタン（下図　矢印）をクリックします。
   横ワイプ効果を加えたパネルアニメーション画像がプレビューセクションに追加されます。

すでにプレビューセクションに別のパネルアニメーションがセットされている場合、作成しようとしているパネルアニメーションの挿入位置を確認するダイアログが開きます。　⇒　くわしくはこちらへ。

９. 右側のプレビューセクションで、色調を設定します。（下図　矢印）
赤・緑・青それぞれ４階調で組み合わせて、色調を設定します。　各色のスライダは右側ほどそれぞれの色の色調を強くします。
設定した状態はプレビューパネル上で確認できます。

１０．

プレビューしてみましょう。

右側プレビューセクションの「再生開始」ボタンをクリックします。
開始点の画像が表示され、その後終了点の画像が左側から表示してくるのを確認してください。


素材編集－横ワイプ（A→B→A）

素材編集－アニメーション効果－横ワイプ（A→B→A）
「素材画像」タブの「作成方法」リストで「横ワイプ（Ａ→Ｂ→Ａ）」を選ぶと、画像（開始点の画像 ）が表示され、フレームの進行にしたがって 終了点の画像が 左から徐々に表示された後、再度横ワイプ効果を伴って最初の画像に戻る、という効果がえられます。
静止画像（ｂｍｐ、ｐｎｇ、ｊｐｇ）の場合も動画（ａｖｉ）の場合も、ともに開始点の画像が表示され、つぎに終了点の画像が横ワイプ効果で徐々に表示され 、再度横ワイプ効果で開始点の画像に戻ります。
２枚の静止画像で横ワイプ効果を試してみましょう。

開始点の画像 終了点の画像

操作手順

１．

「作成方法」リストから「横ワイプ（Ａ→Ｂ→Ａ）」を選択します。

２．

「スタート」ボタンをクリックします。
→　画像領域に切り取り枠が表示されます。（下図　白い矩形枠）

３．

切り取り枠をドラッグして開始フレームを決めます。

４．

終了フレーム用の画像を読み込みます
         画像の読込手順は、「素材画像の読込」を参照してください。

   複数枚の異なる静止画像を読み込んでいます。　それぞれの画像は、フレーム位置スライダ（上図、左側の [image] ）、または「フレームＮｏ．」（上図、右側の [image] ）で選択します。

５．

「エンド」ボタンをクリックします。

６．

「フレームＮｏ．」に２をセットする、または「フレーム位置スライダ」を右端に動かして、終了点の画像を表示しておきます。
切り取り枠をドラッグして横ワイプの終了フレームを決めます。（上図）

７．

取込みフレーム数を決めます。　フレーム数が多いほど、ゆっくりとしたワイプアニメーションになります。
フレーム数は標準で３０フレームになっています。
「取り込みフレーム数」の値を１～９０の範囲で変えることによって、フレーム数を増減できます。
一連のアニメーション画像の合計フレーム数は最大９０です。

８．

「実行」ボタン（下図　矢印）をクリックします。
   この操作で開始フレームが表示された後、終了フレームが徐々に横ワイプ効果を伴って表示され 、終了フレームが表示されると、さらに横ワイプ効果を伴って開始フレームに戻ります。

すでにプレビューセクションに別のパネルアニメーションがセットされている場合、作成しようとしているパネルアニメーションの挿入位置を確認するダイアログが開きます。　⇒　くわしくはこちらへ。

９. 右側のプレビューセクションで、色調を設定します。（下図　矢印）
赤・緑・青それぞれ４階調で組み合わせて、色調を設定します。　各色のスライダは右側ほどそれぞれの色の色調を強くします。
設定した状態はプレビューパネル上で確認できます。

１０．

プレビューしてみましょう。

右側プレビューセクションの「再生開始」ボタンをクリックします。
開始点の画像が表示され、左側から終了点の画像がワイプ効果で表示されます。　そのあと再び、今度は右側から開始点の画像がワイプインしてくるのを確認してください。


「効果」タブの操作
「効果」タブをクリックしたときに表示される画面です。
ここで画像の細かい調整をおこないます。
「効果」リスト
「効果選択」リスト
効果の種類を選択します。
「効果選択」リストの一覧
「無し」 | 効果をつけない設定です
「明度」 | 明るさを変えます
「コントラスト」 | コントラストの強弱を変えます
「輪郭強調」 | 輪郭を強調した画像にします
「ネガ／ポジ反転」 | 画像のカラーを反転します
「ノイズ除去」 | 画像のドットノイズを除去します
「最適化」 | ノイズを除去し、コントラスト・明度を自動調整します
複数の効果を同時に併用はできません。
明度・コントラスト・輪郭強調を選択すると、各々のレベルを設定するスライダが表示されます。
明度 | 右へいくほど明るくなります
コントラスト | 右へいくほどコントラストが強く、硬い印象の画像になります
輪郭強調 | 右へいくほど輪郭が強調され、左へいくほどぼやけた輪郭になります
「ディザリング」リスト
ディザリング : 少ない階調の制約の中で、中間色をできるだけ豊かに表現する技法です。
「ディザリング」リスト
ディザリングの種類を選択します。
Burkes | 中間階調を細かいランダムドットで表現します。
Ｊａｒｖｉｓ | 中間階調を荒いランダムドットで表現します。
カラーマッチング | 中間階調をもっとも近い階調にあわせます。
パターン | 中間階調をドットパターンで表現します。
「UNDO」ボタン・「決定」ボタン
「アンドゥ」ボタン
一度適用した効果を適用する前の状態に戻します。
ＵＮＤＯは効果・ディザリングを変更し、「決定」ボタンで一度決定した後から有効となります。

「文字入力」のUNDOとあわせて機能します。　直前の操作が「文字入力」であれば、この「効果」タブのUNDOボタンは、その「文字入力」を直前の状態に戻します。
１０回分の操作までさかのぼることができます。
「効果」「ディザリング」のリストで現在選択されている機能が適用されます。


「文字表示」タブの操作
「文字表示」タブをクリックしたときに表示される画面です。
ここで画像に表示する文字を入力・編集します。
１．「表示文字」
ここに文字を入力します。
入力フィールド（くぼんだ四角の領域）上でマウスを左クリックすると、入力位置にカーソル（縦長の棒）が表示されます。
画像にオーバーラップさせる文字を入力してください。
２．「フォントの種類」
３．「サイズ」
文字サイズを指定します。　（１０～３６まで指定できます）
４．「スタイル／修飾」
文字のスタイルや飾りを選びます。
「太字」 | 文字を太字（Bold)にします。
「斜体」 | 斜体文字（Italic)にします。
「下線」 | 入力した文字に下線を引いて表示します。
「取り消し線」 | 入力した文字に取り消し線（実線）を表示します。
５．「装飾」リスト
無し | 影や囲みなどの装飾がない状態にします。
囲み | 文字の周囲を白く縁取りします。
影付き | 文字に影をつけます。
浮き出し | 文字を立体的に浮き出すように飾ります。
くぼみ | 文字を立体的にくぼむように飾ります。
６．「文字色」リスト
文字の色を４段階の階調で設定します。
７．「背景色」リスト
「背景色」リストは、「装飾」リストで「囲み」あるいは「影付き」を選んだ場合に表示されます。
８．「回転角」
   入力した文字を回転させます。
スライドバーのつまみをマウスでドラッグして動かすと、文字が回転します。
９．「UNDO」
一度適用した効果を適用する前の状態に戻します。
UNDOは、文字を１フレーム／全フレームに対してオーバーラップさせた後から有効となります。

   「効果」のUNDOとあわせて機能します。　直前の操作が「効果」であれば、この「文字入力」タブのUNDOボタンは、その「効果」を直前の状態に戻します。
１０回分の操作までさかのぼることができます。
１０．「１フレーム／全フレーム」
   入力した文字を現在表示しているフレームにのみオーバーラップさせて表示する場合は「１フレーム」ボタンをクリックします。
入力した文字を取り込んだすべてのフレームにオーバーラップさせて表示する場合は「全フレーム」ボタンをクリックします。
１１．入力した文字列の移動
「表示文字」領域に入力した文字列（左図　赤枠内）は「プレビュー」領域に表示されます。（左図　矢印）

プレビュー領域上に表示された文字列の上にマウスを移動すると、マウスカーソルが十字形に変わります。

その状態でマウスをドラッグすると、文字列がマウスの動きを追うように移動します。
１２．入力した文字列の回転
「回転角」スライダのつまみをマウスでドラッグすると、「プレビュー」領域に表示された入力文字列が回転します。
１３．文字を表示するフレーム位置を変更する
文字列の表示を「全フレーム」ではなく、１フレームだけを対象としていて、目的のフレームが「プレビュー」領域に表示されていない場合は、右側のプレビューセクションの「フレーム位置スライダ」でスライダを動かす、または「フレーム番号」欄に直接フレーム番号を入力する、のいずれかの方法で目的のフレームを表示させることができます。

この場合、フレーム位置を変更しても、入力した文字列の内容や装飾・位置などの状態は変更前と変わりません。

入力文字のプレビュー


「パネルイメージ」タブの操作
オーディオ機器のパネルに画像を表示したイメージを確認します。
複数フレームからなる静止画・動画を再生して実際の再生イメージを確認することができます。
ＪＶＣカーオーディオ機器のパネルイメージ
「３D　ｄｒｉｖｅ」のあるＪＶＣカーオーディオ機器のパネルイメージはImage Converterのインターネットサイトからダウンロードすることができます。
ダウンロードの手順はこちらの説明をお読みください。
「インターネット」接続ボタン
パネルイメージをImageConverterのインターネットサイトからダウンロードするときにクリックします。
ダウンロードの手順はこちらをお読みください。
「参照」ボタン
ダウンロードしたパネルイメージをImageConverter上に取り込むときにクリックします。
クリックするとファイル参照ダイアログが開きます。
パネルイメージのファイル拡張子は　．ｐｎｌ　です。　．ｐｎｌ　の拡張子をもつパネルイメージファイルを選択します。
フレームインジケータ
パネルに表示しているフレームの位置を示しています。
つまみをマウスでドラッグしてフレーム位置を前後に動かすことができます。
「再生停止」ボタン
静止画・動画の再生を停止します。
「再生開始」ボタン
静止画・動画の再生を開始します。
「再生一時停止」ボタン
静止画・動画の再生を一時停止します。
一時停止の状態から再生を再開するには、このボタンをもう一度クリックするか、「再生開始」ボタンをクリックします。　停止した位置から再生を再開します。
「リピート再生」ボタン
繰り返し再生します。　押下した状態でもう一度クリックすると、リピートを止めます。


パネルイメージをインターネットからダウンロードする
「パネルイメージ」タブで各カーオーディオ機器のパネルイメージを表示するには、Ｉｍａｇｅ Ｃｏｎｖｅｒｔｅｒのインターネットサイトから各機器のパネルイメージをダウンロードします。
ダウンロード手順

１．

「インターネット」ボタンをクリックします。
普段ご利用のブラウザが起動し、ダウンロードサイトに接続します。
http://www.jvc-victor.co.jp/car/software/iconv.html
２． ご希望のパネルイメージをダウンロードしてください。
３． ダウンロードしたファイルは圧縮されています。
エクスプローラなどでダウンロード時に指定した格納場所を開き、解凍ソフト等で解凍してください。
  ダウンロードファイルの名前は、通常 <カーオーディオ名> + 拡張子になっています。
  解凍すると拡張子　ｐｎｌ　と　ｂｍｐ　のファイルになります。

解凍ファイルの格納場所はメモを取っておいてください。
このあと説明するパネルイメージの取り込み場所と連動しています。
４． ブラウザ・エクスプローラなどを閉じて、もう一度Ｉｍａｇｅ Ｃｏｎｖｅｒｔｅｒの画面に戻ります。
ダウンロード　→　解凍　によって格納されたパネルイメージをＩｍａｇｅ Ｃｏｎｖｅｒｔｅｒに取り込みます。
５． 「参照」ボタンをクリックします。　「パネルイメージの取り込み場所」がファイルダイアログに表示されます。
ファイルの格納場所を選択し、パネルファイル（拡張子が．ｐｎｌ）を選択します。
６． ファイルダイアログからパネルイメージのファイルを選んで、「開く」をクリックします。
ダウンロードしたパネルイメージがＩｍａｇｅ Ｃｏｎｖｅｒｔｅｒのパネルに表示されていることを確認してください。
パネルイメージは、一度ダウンロードを行えば、変更しても5.「参照」からの操作で使用できます。


パネルアニメーション画像をインターネットからダウンロードする
パネルアニメーション画像をインターネットサイトから取り込むことができます。
インターネットから取り込んだパネルアニメーション画像は、Image Converterを使用しなくても、直接CD-R（RW)に焼き付けて利用できます。
インターネットから配信されるパネルアニメーション画像データは圧縮されていますので、解凍してから使用します。
操作手順
１． | メニューバーの「インターネットアイコン」をクリックします。
インターネット接続アイコン
普段ご利用のブラウザが起動し、ダウンロードサイトに接続します。
http://www.jvc-victor.co.jp/car/software/iconv.html
２． | ご希望のパネルアニメーション画像をダウンロードしてください。
画像情報は著作権法で厳しく保護されています。　当サイト以外のサイトからご利用になる場合は著作権法に触れないようご注意ください。


パネルアニメーションを読込／保存する

パネルアニメーション画像の読込み／保存する
素材画像から編集・加工して作成したパネルアニメーション画像をお使いのＰＣに保存したり、保存してあるパネルアニメーション画像をＩｍａｇｅＣｏｎｖｅｒｔｅｒに呼び出すための操作です。

「パネルアニメーション画像読込」操作手順

１．

メニューバーの「アニメーション画像読込」アイコンをクリックします。
      画像読込アイコン

２．

「ファイルを開く」ダイアログが開きます。　目的のフォルダを開き、読み込むアニメーション画像を選択してください。

      「開く」ボタンをクリックして、選んだ画像がＩｍａｇｅＣｏｎｖｅｒｔｅｒのプレビューセクションに取り込まれるのを確認します。

      読み込まれたパネルアニメーション画像は、
    「効果」タブで、明度・コントラストなどのの効果付けやディザリング設定をする
    「文字表示」タブで、パネルイメージ上に文字を入力・表示する
    「パネルイメージ」タブで、実際にカーオーディオパネル上で再生する状態を確かめる
などの操作ができます。

      拡張子について
         アニメーション画像として保存された画像は、静止画像の場合　．ｊｍｌ、　動画（静止画から切り取って複数フレームで構成されたアニメーション画像を含みます）の場合、　．ｊｍa　になります。

「パネルアニメーション画像保存」操作手順

１．

ツールバーの「アニメーション画像保存」アイコンをクリックします。

２．

「名前を付けて保存」ダイアログが開きます。
      ファイルの種類

      作成したパネルアニメーション画像／静止画像に名前をつけてください。　「ファイル名」欄に名前を入力して、「保存」ボタンをクリックすると、保存されます。

      パネルアニメーション画像の保存と静止画像の保存
         保存しようとする画像が複数フレームであれば「動画像」、単一フレームであれば「静止画像」と解釈されます。　ユーザーが判断しなくてもシステムが識別してくれます。
         保存する時に「ファイルの種類」欄に「動画像（＊．ｊｍa）と表示されれば「パネルアニメーション画像」として、
「静止画（＊．ｊｍｌ）と表示されれば「静止画」として保存されます。


「プレビューセクション」の操作
「プレビューセクション」は画面右側の領域で、編集・加工した画像を再生・プレビューしたり、色階調の設定をおこないます。
元画像表示 プレビューイメージ フレーム位置スライダ フレーム位置 再生コントロールボタン 色階調設定 ソース
編集・加工した素材画像から切り取られたフレームを表示しています。
プレビュー
ソースフレームがパネルに表示された状態をプレビューしています。
カーオーディオ機器のパネルに表示される画像です。
フレーム編集
フレーム位置スライダ
表示中フレームの位置をスライダで示しています。
スライダのつまみをマウスで動かしてフレーム位置を移動することができます。

表示中のフレームの位置をフレーム番号であらわしています。
左図では、合計３０フレームの画像で、２０番目のフレームを表示していることを示しています。
数値を直接変更してフレーム位置を移動することができます。

再生停止ボタン。
画像の再生（プレビュー）を停止します。

再生開始ボタン。
画像の再生を開始します。　再生は先頭フレームから始まります。

再生一時停止ボタン。
画像の再生を一時停止します。

リピート再生ボタン。
画像の再生を繰り返します。　ボタンをクリックする毎に、リピート　→　リピート解除　→　リピート　と状態が変わります。

１フレーム分、コマを戻します。
１フレーム分、コマを進めます。
現在表示中のフレームをプレビューセクションから削除します。
プレビューセクションに書き込まれたフレームをプレビューセクションから全て削除します。

カラー

赤・緑・青　各色毎に４階調で色を変えることができます。
各色ともに、スライダのつまみをマウスで動かして、調整します。
スライダは右側ほど各色が強調され、左側ほど色調が弱くなります。
３色とも右端ではモノクロで白っぽく、左端ではモノクロで黒くなります。


スクロールの方向を滑らかに変えるには
スクロールの方向を変える際、ある方向へのスクロールの終了点と別方向へのスクロールの開始点がすれてしまうと、再生したときに方向転換の瞬間に画像がぶれてしまいます。
このブレをなくす工夫を試みてみましょう。
下図で、①から②へカメラをひくように、空の全景から車体を含めるようにスクロールし、次に夕陽（③）をズームアップするようにスクロール の方向を変えてみます。

操作手順

   １． | 画像読込後、①のポイントで切り取り枠を少し小さめに作り、「スタート」位置にします。
   ２． | 「エンド」位置は②のポイントで、切り取り枠を大きく（車体がおさまる程度に）取ります。
   ３． 「実行」ボタンをクリックします。
１～３の操作で①（空の全景）から②（車体）に向かってカメラをひいていくような効果がえられます。
   ４． | 「エンド」ボタンをクリックして「終了」枠を表示しておきます。
   ５． | その状態のまま、「開始枠と終了枠をリンク」にチェックをいれます。
   ６． | 「スタート」ボタンをクリックします。　→　切り取り枠は「終了」枠と同じ状態であることを確認してください。
   ７． | 「開始枠と終了枠をリンク」のチェックをはずします。
   ８． | 「エンド」ボタンをクリックして、切り取り枠を夕陽が含まれる程度に小さくして夕陽の箇所に移動します。
   ９． | 「実行」ボタンをクリックします。
   １０． | パネルアニメーションの挿入位置を確認するダイアログが開きます。　「現在のフレームの後」にチェックを入れておきます。　ダイアログ詳細・操作手順はこちらへ。
   １１． | プレビューセクションで再生して、２方向のスクロールが滑らかに連続していることを確認してください。


映像(avi)ファイルからアニメーションを作成する手順
映像(avi)ファイルからアニメーションを作成するには、映像のスタート位置とエンド位置のフレーム画像を選んで、その間の映像を指定した取込みフレーム数で間引きして作成します。（映像のフレーム数が取込みフレーム数に足りないときは同じ画像で増やします。）

操作手順
１． | 「素材画像の読み込み」でａｖｉファイルを選択します。
aviの映像データは、フレーム毎にわかれて、静止画を複数読み込んだのと同様に読み込まれます。

２．

「作成方法」リストから「スクロール（Ａ→Ｂ）」を選択します。

３．

 「スタート」ボタンをクリックします。

４．

フレームNO.を直接変更または、フレームスライダーや [image] を使用してスタート画像に移動し、切り取り枠を調整して、スクロールの開始点を決めます。
５． | スタート位置とエンド位置の映像の視点をかえないで同じ位置の映像を取込みたいときは、 [image] をチェックします。

６．

「エンド」ボタンをクリックします。

７．

フレームNO.を直接変更または、フレームスライダーや [image] を使用してエンド画像に移動し、スクロールの終了点を決めます。

８．

取込みフレーム数を決めます。　フレーム数が多いほど、なめらかなアニメーションになります。
フレーム数は標準で３０フレームになっています。
「取込みフレーム数」の値を１～９０の範囲で変えることによって、フレーム数を増減できます。
一連のアニメーション画像の合計フレーム数は最大９０です。

９．

「実行」ボタンをクリックします。

１０.

後は、右側のプレビューセクションで、色調を設定します。
プレビューセクションで再生して確認してください。
映像素材を数回に別けて取込みを行うと、映像編集を行ったような効果が得られます。
また、多目のフレーム数で取込んだあとに不必要なフレームをDeleteしても同様な効果が得られます。


トラブル　Ｑ＆Ａ
トラブルについてよくある質問をまとめています。
Ｑ | スタートとエンドの位置設定時、素材画像の表示サイズ（％）を変えるとスタートの指定位置がずれてしまう
Ａ | 動画を作成する場合、読み込んだ素材画像のスタートとエンドの表示サイズ（％） を合わせないと、枠サイズが正しく指定できません。
読み込んだ素材画像のサイズを変更すると、全ての素材が一斉に変更されます。
よって、スタート位置やエンド位置を指定した後に表示サイズを変更すると、切り取り枠の位置やサイズも変更されます。
Ｑ | 動画編集中、文字が消えてしまいました
Ａ | 文字入力後、効果を変更すると文字が消えてしまいます。画像の編集は効果を設定後、最後に文字の入力を行ってください。
Ｑ | Netscape系でダウンロードが出来ない
Ａ | ダウンロードの際に、右クリックし「リンクを名前を付けて保存」を選択してください。
Ｑ | AVIファイルが正常に読み込めません
Ａ | 一部のAVIファイルは、それを作成するソフト固有の形式となっている場合があります。その場合イメージコンバーターに直接読み込むことはできません。


パネルアニメーションの追加位置について

「複数のパネルアニメーション画像でパネルアニメーションを構成する」
すでにプレビューセクションにパネルアニメーション画像がセットされている状態で、「画像編集・加工」～「実行」～「プレビューセクションへセット」の操作をおこなうと、下記のダイアログが表示されます。
この場合、作成されるパネルアニメーションは複数のパネルアニメーション画像から構成されることになります。　あとから追加するアニメーション画像の追加位置は、現在プレビューセクションに表示されているフレーム位置の前、または後になります。
あとから追加するパネルアニメーション画像の挿入位置
すでにプレビューセクションにパネルアニメーション画像がセットされている場合、プレビューセクションで表示中のパネルアニメーション画像のフレーム位置に注意してください。　下記の例は「プレビューセクションで１４フレーム目を表示しているときに、上記のダイアログで「現在のフレームの後」を選択した場合」に作成されるパネルアニメーション画像の 挿入結果です。